PowerShell:- Running Python script fails with error.

If you want to use PowerShell to execute Python scripts, you need to have Python installed or you will receive the error below: Head over to the Microsoft store and download Python. I opted for Python 3.7 but there are newer versions out: After the install was done, I opened Read more…